A Cars forum. AutoBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » AutoBanter forum » Auto makers » Jeep
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Thanks for the help!!!



 
 
Thread Tools Display Modes
  #1  
Old September 9th 06, 04:50 PM posted to rec.autos.makers.jeep+willys
KaBoom!
external usenet poster
 
Posts: 3
Default Thanks for the help!!!

Hi All,

Many thanks to those who helped me find my horns! The horns are fine and it
turns out the relay was bad. I fixed it and now I can honk once again at
all
the idiots on these overcrowded California roads!!!

~TAZ


Ads
  #2  
Old September 10th 06, 05:06 AM posted to rec.autos.makers.jeep+willys
Carl[_3_]
external usenet poster
 
Posts: 400
Default Thanks for the help!!!

Glad to hear you are honking again. Thanks for the follow-up.

Carl

"KaBoom!" > wrote in message
m...
> Hi All,
>
> Many thanks to those who helped me find my horns! The horns are fine and
> it
> turns out the relay was bad. I fixed it and now I can honk once again at
> all
> the idiots on these overcrowded California roads!!!
>
> ~TAZ
>
>



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 07:25 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 AutoBanter.
The comments are property of their posters.